c3dfff994fc9db9ce0519ccd339c1858a403b104
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.2-1) unstable; urgency=low
2
3   * New upstream release.
4   * debian/libmpdclient2.symbols:
5     - Updated for 2.2.
6
7  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 18:09:00 +0200
8
9 libmpdclient (2.1-1) unstable; urgency=low
10
11   * New upstream release.
12   * debian/libmpdclient2.symbols:
13     - Updated for 2.1.
14   * debian/rules:
15     - Run 'make check' unless the nocheck option has been specified in
16       DEB_BUILD_OPTIONS.
17
18  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
19
20 libmpdclient (2.0-1) unstable; urgency=low
21
22   * Initial release (Closes: #549646).
23
24  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
25