changelog: Updated to 2.9-1.
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.9-1) UNRELEASED; urgency=low
2
3   * New upstream release (Closes: #671094).
4
5  -- Sebastian Harl <tokkee@debian.org>  Sat, 23 Nov 2013 19:53:49 +0100
6
7 libmpdclient (2.3-1) unstable; urgency=low
8
9   * New upstream release.
10     - Do not try to install GIF files from doc/api/html/ if none are available
11       (doxygen no longer creates any GIF files since version 1.7 or so)
12       (Closes: #590397).
13   * debian/control:
14     - Updated standards-version to 3.9.1 -- no changes.
15   * debian/libmpdclient2.symbols:
16     - Updated for 2.3.
17
18  -- Sebastian Harl <tokkee@debian.org>  Thu, 29 Jul 2010 20:39:38 +0200
19
20 libmpdclient (2.2-1) unstable; urgency=low
21
22   * New upstream release.
23   * debian/libmpdclient2.symbols:
24     - Updated for 2.2.
25   * debian/control:
26     - Updated to standards-version 3.8.4 -- no changes.
27     - Let all packages depend on ${misc:Depends}, as suggested by debhelper.
28   * debian/rules:
29     - Let dh_makeshlibs create a dependency on libmpdclient2 >= 2.2, which is
30       required since new functionality has been added.
31
32  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 18:44:12 +0200
33
34 libmpdclient (2.1-1) unstable; urgency=low
35
36   * New upstream release.
37   * debian/libmpdclient2.symbols:
38     - Updated for 2.1.
39   * debian/rules:
40     - Run 'make check' unless the nocheck option has been specified in
41       DEB_BUILD_OPTIONS.
42
43  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
44
45 libmpdclient (2.0-1) unstable; urgency=low
46
47   * Initial release (Closes: #549646).
48
49  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
50