rules: Let dh_makeshlibs create a dependency on libmpdclient2 >= 2.2.
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.2-1) unstable; urgency=low
2
3   * New upstream release.
4   * debian/libmpdclient2.symbols:
5     - Updated for 2.2.
6   * debian/control:
7     - Updated to standards-version 3.8.4 -- no changes.
8     - Let all packages depend on ${misc:Depends}, as suggested by debhelper.
9   * debian/rules:
10     - Let dh_makeshlibs create a dependency on libmpdclient2 >= 2.2, which is
11       required since new functionality has been added.
12
13  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 18:44:12 +0200
14
15 libmpdclient (2.1-1) unstable; urgency=low
16
17   * New upstream release.
18   * debian/libmpdclient2.symbols:
19     - Updated for 2.1.
20   * debian/rules:
21     - Run 'make check' unless the nocheck option has been specified in
22       DEB_BUILD_OPTIONS.
23
24  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
25
26 libmpdclient (2.0-1) unstable; urgency=low
27
28   * Initial release (Closes: #549646).
29
30  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
31