changelog: Updated to version 2.2-1.
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.2-1) unstable; urgency=low
2
3   * New upstream release.
4
5  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 10:48:06 +0200
6
7 libmpdclient (2.1-1) unstable; urgency=low
8
9   * New upstream release.
10   * debian/libmpdclient2.symbols:
11     - Updated for 2.1.
12   * debian/rules:
13     - Run 'make check' unless the nocheck option has been specified in
14       DEB_BUILD_OPTIONS.
15
16  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
17
18 libmpdclient (2.0-1) unstable; urgency=low
19
20   * Initial release (Closes: #549646).
21
22  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
23