libmpdclient-dev.install: Install the vapi file.
authorSebastian Harl <sh@tokkee.org>
Sat, 23 Nov 2013 19:04:19 +0000 (20:04 +0100)
committerSebastian Harl <sh@tokkee.org>
Sat, 23 Nov 2013 19:04:19 +0000 (20:04 +0100)
debian/changelog
debian/libmpdclient-dev.install

index 0923d02..dcad68a 100644 (file)
@@ -1,6 +1,8 @@
 libmpdclient (2.9-1) UNRELEASED; urgency=low
 
   * New upstream release (Closes: #671094).
+  * debian/libmpdclient-dev.install:
+    - Install the vapi file.
 
  -- Sebastian Harl <tokkee@debian.org>  Sat, 23 Nov 2013 19:53:49 +0100
 
index 54ff25b..41dce49 100644 (file)
@@ -2,4 +2,5 @@ usr/include/*
 usr/lib/lib*.a
 usr/lib/lib*.so
 usr/lib/pkgconfig/*
+usr/share/vala/vapi/libmpdclient.vapi