Update standards version to 4.1.1.
authorSebastian Harl <sh@tokkee.org>
Sun, 22 Oct 2017 11:24:31 +0000 (13:24 +0200)
committerSebastian Harl <sh@tokkee.org>
Sun, 22 Oct 2017 11:24:31 +0000 (13:24 +0200)
* Update to debhelper compat version 10.
* Use priority "optional" in place of deprecated "extra".

debian/changelog
debian/compat
debian/control

index 2e9abfc..9b5791b 100644 (file)
@@ -1,6 +1,9 @@
 libmpdclient (2.11-1) UNRELEASED; urgency=medium
 
   * New upstream version.
+  * Update standards version to 4.1.1:
+    - Update to debhelper compat version 10.
+    - Use priority "optional" in place of deprecated "extra".
 
  -- Sebastian Harl <tokkee@debian.org>  Sun, 22 Oct 2017 13:10:25 +0200
 
index 7f8f011..f599e28 100644 (file)
@@ -1 +1 @@
-7
+10
index ee7c29d..71a79a6 100644 (file)
@@ -2,8 +2,8 @@ Source: libmpdclient
 Section: libs
 Priority: optional
 Maintainer: Sebastian Harl <tokkee@debian.org>
-Build-Depends: debhelper (>= 7), autotools-dev, doxygen
-Standards-Version: 3.9.4
+Build-Depends: debhelper (>= 10~), autotools-dev, doxygen
+Standards-Version: 4.1.1
 Homepage: http://mpd.wikia.com/wiki/ClientLib:libmpdclient
 Vcs-Git: git://git.tokkee.org/pkg-libmpdclient.git
 Vcs-Browser: http://git.tokkee.org/?p=pkg-libmpdclient.git
@@ -34,7 +34,7 @@ Description: client library for the Music Player Daemon
 
 Package: libmpdclient2-dbg
 Section: debug
-Priority: extra
+Priority: optional
 Architecture: any
 Depends: libmpdclient2 (= ${binary:Version}), ${misc:Depends}
 Description: Debug symbols for libmpdclient2