Fixed libmpdclient-dev Depends debian/2.16-1
authorGeoffroy Youri Berret <efrim@azylum.org>
Sun, 2 Dec 2018 19:55:59 +0000 (20:55 +0100)
committerGeoffroy Youri Berret <efrim@azylum.org>
Sun, 2 Dec 2018 19:55:59 +0000 (20:55 +0100)
debian/control

index 695812c..e701cf0 100644 (file)
@@ -13,7 +13,7 @@ Vcs-Browser: http://git.tokkee.org/?p=pkg-libmpdclient.git
 Package: libmpdclient-dev
 Section: libdevel
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}
+Depends: libmpdclient2 (= ${binary:Version}), ${misc:Depends}
 Description: client library for the Music Player Daemon (development files)
  libmpdclient provides an API for interfacing the Music Player Daemon (MPD). It
  offers a low-level asynchronous API which knowns the MPD protocol syntax as