libmpdclient-2.11-1
object 32fadf783eca510dd81c4e8173f383de5b63899b
authorSebastian Harl <sh@tokkee.org>
Sun, 22 Oct 2017 11:59:09 +0000 (13:59 +0200)
Tagged libmpdclient-2.11-1.

libmpdclient (2.11-1) unstable; urgency=medium

  [ Helmut Grohne ]
  * Pass a multiarch --libdir to ./configure (Closes: #871412).

  [ Sebastian Harl ]
  * New upstream version.
  * Update standards version to 4.1.1:
    - Update to debhelper compat version 10.
    - Remove build-dep on autotools-dev which has been subsumed by DH 10.
    - Use priority "optional" in place of deprecated "extra".
    - Override embedded-javascript-library lintian warning: doc embeds
      jquery.js which is a modified version from Doxygen.

 -- Sebastian Harl <tokkee@debian.org>  Sun, 22 Oct 2017 13:57:42 +0200
-----BEGIN PGP SIGNATURE-----

iQJCBAABCgAsFiEE0SB09zJN4Zng3RwbzAV+ci8f/McFAlnsiCAOHHNoQHRva2tl
ZS5vcmcACgkQzAV+ci8f/MeklRAAvnS29C8NRjqTf9NFIRa6ZCsaCVh0732hhEiC
yYt+h08w1lmvRIS3tTyv7cQWzRuf1XJhky62Sa0pmNLLSnz/OAjkoBWTWzU6wAzP
rUa/8Dl948nKcvQvrOFqSlqlOm4HNzlmRT8GUuoaRSkYYUvK4lSlEDwWO80G0Wzo
lGoYBn1dtJE3TSCK0TYLlwpxMY9O1EeWlGQl9HLuC6GF+NKkroJEag4ctVU/PL6E
O4h0OBJkzUCVzogcEnS8SL8qaiikK7dBva2cnIJgsEkTluIsTkkgaSfcU2eA/e8J
afrpgOMIcxYr5m8po9U+7d0qKJFSTk63Se+NZLXvtUvC0R0Muri0kjzE6aUv/Wmi
PYaBhlzLye4dIDi0OHnEcELwt0SkTeYNDdABa5NvfpayO2F/EEKOC8maJoLKIxFs
3USvF7yc075y7UuP8eZsjBzlUMjE5faFWC6igKvOV+8KTVx0VaZVqkYkkIBpM9eJ
PS6OJ0Jn7BhImmxQcjQU+l/yRwaIQcBkxniAklAFZjkKVgZjz7T/NhalJrXXwzXF
h7bQ0ct23XyVbWneji4PdyrgHPLl3+9sNDiq04AxtRyJht0izhOFpkiwSh0wl9Vp
vnkUOMZ8Bz5WJOlQQ4N0vjt0U3Zy2G/mYlxXVZ/E2Jxg9KrbBY8idJwuKyO4U5Ie
n8KV3rU=
=Dqyk
-----END PGP SIGNATURE-----