1354205e3977116d09af828ea469f0b970bae985
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.2-1) unstable; urgency=low
2
3   * New upstream release.
4   * debian/libmpdclient2.symbols:
5     - Updated for 2.2.
6   * debian/control:
7     - Updated to standards-version 3.8.4 -- no changes.
8
9  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 18:09:55 +0200
10
11 libmpdclient (2.1-1) unstable; urgency=low
12
13   * New upstream release.
14   * debian/libmpdclient2.symbols:
15     - Updated for 2.1.
16   * debian/rules:
17     - Run 'make check' unless the nocheck option has been specified in
18       DEB_BUILD_OPTIONS.
19
20  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
21
22 libmpdclient (2.0-1) unstable; urgency=low
23
24   * Initial release (Closes: #549646).
25
26  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
27