2020146d99f9546fa26107b0df5a26ac988fae4d
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.9-1) UNRELEASED; urgency=low
2
3   * New upstream release (Closes: #671094).
4   * debian/libmpdclient-dev.install:
5     - Install the vapi file.
6   * debian/libmpdclient2.symbols:
7     - Updated for new upstream version.
8   * debian/rules:
9     - Split build target into build-arch and build-indep.
10
11  -- Sebastian Harl <tokkee@debian.org>  Sat, 23 Nov 2013 19:53:49 +0100
12
13 libmpdclient (2.3-1) unstable; urgency=low
14
15   * New upstream release.
16     - Do not try to install GIF files from doc/api/html/ if none are available
17       (doxygen no longer creates any GIF files since version 1.7 or so)
18       (Closes: #590397).
19   * debian/control:
20     - Updated standards-version to 3.9.1 -- no changes.
21   * debian/libmpdclient2.symbols:
22     - Updated for 2.3.
23
24  -- Sebastian Harl <tokkee@debian.org>  Thu, 29 Jul 2010 20:39:38 +0200
25
26 libmpdclient (2.2-1) unstable; urgency=low
27
28   * New upstream release.
29   * debian/libmpdclient2.symbols:
30     - Updated for 2.2.
31   * debian/control:
32     - Updated to standards-version 3.8.4 -- no changes.
33     - Let all packages depend on ${misc:Depends}, as suggested by debhelper.
34   * debian/rules:
35     - Let dh_makeshlibs create a dependency on libmpdclient2 >= 2.2, which is
36       required since new functionality has been added.
37
38  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 18:44:12 +0200
39
40 libmpdclient (2.1-1) unstable; urgency=low
41
42   * New upstream release.
43   * debian/libmpdclient2.symbols:
44     - Updated for 2.1.
45   * debian/rules:
46     - Run 'make check' unless the nocheck option has been specified in
47       DEB_BUILD_OPTIONS.
48
49  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
50
51 libmpdclient (2.0-1) unstable; urgency=low
52
53   * Initial release (Closes: #549646).
54
55  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
56