Update symbols file for 2.11.
[libmpdclient-debian.git] / debian / changelog
1 libmpdclient (2.11-1) UNRELEASED; urgency=medium
2
3   * New upstream version.
4
5  -- Sebastian Harl <tokkee@debian.org>  Sun, 22 Oct 2017 13:10:25 +0200
6
7 libmpdclient (2.9-1) unstable; urgency=low
8
9   * New upstream release (Closes: #671094).
10   * debian/libmpdclient-dev.install:
11     - Install the vapi file.
12   * debian/libmpdclient2.symbols:
13     - Updated for new upstream version.
14   * debian/rules:
15     - Split build target into build-arch and build-indep.
16     - Use dpkg-buildflags to get CPPFLAGS and CFLAGS.
17     - Use dh_autotools-dev* to update config.{sub,guess}; thanks to Matthias
18       Klose for reporting and suggesting this (Closes: #727416).
19   * debian/control:
20     - Updated standards-version to 3.9.4.
21
22  -- Sebastian Harl <tokkee@debian.org>  Sat, 23 Nov 2013 19:53:49 +0100
23
24 libmpdclient (2.3-1) unstable; urgency=low
25
26   * New upstream release.
27     - Do not try to install GIF files from doc/api/html/ if none are available
28       (doxygen no longer creates any GIF files since version 1.7 or so)
29       (Closes: #590397).
30   * debian/control:
31     - Updated standards-version to 3.9.1 -- no changes.
32   * debian/libmpdclient2.symbols:
33     - Updated for 2.3.
34
35  -- Sebastian Harl <tokkee@debian.org>  Thu, 29 Jul 2010 20:39:38 +0200
36
37 libmpdclient (2.2-1) unstable; urgency=low
38
39   * New upstream release.
40   * debian/libmpdclient2.symbols:
41     - Updated for 2.2.
42   * debian/control:
43     - Updated to standards-version 3.8.4 -- no changes.
44     - Let all packages depend on ${misc:Depends}, as suggested by debhelper.
45   * debian/rules:
46     - Let dh_makeshlibs create a dependency on libmpdclient2 >= 2.2, which is
47       required since new functionality has been added.
48
49  -- Sebastian Harl <tokkee@debian.org>  Wed, 09 Jun 2010 18:44:12 +0200
50
51 libmpdclient (2.1-1) unstable; urgency=low
52
53   * New upstream release.
54   * debian/libmpdclient2.symbols:
55     - Updated for 2.1.
56   * debian/rules:
57     - Run 'make check' unless the nocheck option has been specified in
58       DEB_BUILD_OPTIONS.
59
60  -- Sebastian Harl <tokkee@debian.org>  Sun, 27 Dec 2009 00:09:08 +0100
61
62 libmpdclient (2.0-1) unstable; urgency=low
63
64   * Initial release (Closes: #549646).
65
66  -- Sebastian Harl <tokkee@debian.org>  Thu, 22 Oct 2009 00:51:34 +0200
67