Update standards version to 4.1.1.
[libmpdclient-debian.git] / debian / control
index ee7c29d..71a79a6 100644 (file)
@@ -2,8 +2,8 @@ Source: libmpdclient
 Section: libs
 Priority: optional
 Maintainer: Sebastian Harl <tokkee@debian.org>
-Build-Depends: debhelper (>= 7), autotools-dev, doxygen
-Standards-Version: 3.9.4
+Build-Depends: debhelper (>= 10~), autotools-dev, doxygen
+Standards-Version: 4.1.1
 Homepage: http://mpd.wikia.com/wiki/ClientLib:libmpdclient
 Vcs-Git: git://git.tokkee.org/pkg-libmpdclient.git
 Vcs-Browser: http://git.tokkee.org/?p=pkg-libmpdclient.git
@@ -34,7 +34,7 @@ Description: client library for the Music Player Daemon
 
 Package: libmpdclient2-dbg
 Section: debug
-Priority: extra
+Priority: optional
 Architecture: any
 Depends: libmpdclient2 (= ${binary:Version}), ${misc:Depends}
 Description: Debug symbols for libmpdclient2